分类:中级

Linux JDK 1.7升级1.8版本

Linux JDK 1.7升级1.8版本
线下java测试没问题,运行到线上环境出现 :Unsupported major.minor version 52.0 (unable to load class com.XXXX.SignServlet) 查了一下,说是版本问题! java -version java ver...

wangleiadmin 4年前 (2016-12-21) 1911℃ 0评论 0喜欢

Centos 搭建 OpenVPN

Centos 搭建 OpenVPN
1. yum安装openvpn (亲测环境Centos 6.8) 配置yum源 1.卸载之前安装的epel rpm -e epel-release 2.下载阿里提供的epel wget -P /etc/yum.repos.d/ http://mirrors.aliyun....

wangleiadmin 4年前 (2016-06-27) 2221℃ 0评论 0喜欢